Fing desktop fails

I hesitated posting this until I could duplicate it. Apparently fing desktop will run the first time, but after a period of time/day, I have to manually close both processes through task manager in order to relaunch the application. Looks like a bug to me. Anyone else seeing this?

Comments

  • RobinRobin Administrator Posts: 2,312
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi @USMA1976
    Have you checked under System Tray if the Fing app is still open there? From there you can open or maximize the app. To disable the Minimize to tray option, you can click on the Fing Dekstop version which will bring you the Preferences option to disable/enable the feature.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.