WOL on multiple NIC's that are teamed is not correctly recognized

Diverking
Diverking Heerhugowaard, The NetherlandsMember Posts: 52
10 Comments First Anniversary Photogenic Name Dropper
edited March 19, 2020 in Network Infrastructure #1
Hi,
Sometimes WOL doesn't work on my Dell 720 servers. 4 NIC's enabled/teamed to Team NIC and also Hyper Switch nic on top. 4 NIC's have a fixed Dell MAC address. Team NIC/Hyper-v can generate a MAC adress in a range (differs every time). While scanning Fing takes random one of the NIC's. Dell server sometimes switches between NIC's so WOL won't work on earlier found MAC address. I check the independent NIC setting. All NIçs may wake up the server. How to configure the NIC's on the server so Fing can wake them up? (for noice and power reasons they are running in a 19"rack in the garage)
Name                      InterfaceDescription                    ifIndex Status       MacAddress             LinkSpeed
----                      --------------------                    ------- ------       ----------             ---------
NIC 1                     Broadcom NetXtreme Gigabit Ethernet          17 Up           B8-2A-72-E0-38-21         1 Gbps
NIC 2                     Broadcom NetXtreme Gigabit Ethernet #2       21 Up           B8-2A-72-E0-38-1F         1 Gbps
NIC 3                     Broadcom NetXtreme Gigabit Ethernet #3       12 Up           B8-2A-72-E0-38-20         1 Gbps
NIC 4                     Broadcom NetXtreme Gigabit Ethernet #4        6 Up           B8-2A-72-E0-38-1E         1 Gbps
NIC Team                  Microsoft Network Adapter Multiplexo...       8 Up           B8-2A-72-E0-38-F0         4 Gbps
vEthernet (VSwitch)       Hyper-V Virtual Ethernet Adapter              2 Up           B8-2A-72-E0-38-FF         4 Gbps
Tagged: