Anyone having problems with speed test function, no upload results, download slow and freezing.

This function has not worked properly for a few weeks.
Tagged:

Answers

  • kltaylorkltaylor Moderator, Beta Tester Posts: 1,231
    1000 Comments 500 Likes 50 Answers 100 Awesomes
    ✭✭✭✭✭✭
    Hi @lenlaw, welcome to the community and thanks for asking your question!
    I just performed a speed test on my Fingapp for Windows and it seems to be working fine for me.  Have you updated to the latest version of the app?  If that doesn't help, let's try to uninstall and reinstall the app and see if that works for you.  If not please provide to us more detailed information about your computer specs, version, anything that could be of benefit to help you figure out what's happening and why.
    "There's a fine line between audacity and idiocy."
    -Warden Anastasia Luccio, Captain
  • lenlawlenlaw Member Posts: 2
    First Comment Photogenic
    Tried to uninstall and reinstall, still no upload results. Using: Fing 1.1.0 as recommended.
    It all worked when I initially downloaded the app a while ago. ** Speed test not completed (No Upload Speed Results).**
    (Ookla speedtest- working!)
    Computer specs: Intel(R) Core(TM) i7- 6800K CPU @ 3.40GHz
    Ram 32.0 GB
    64-bit operating system, x64-based processor
    Windows 10 Pro, version 1909
Sign In or Register to comment.