Works Only Once & NEVER Again!

I installed Fing Desktop and it worked fine upon completion of the installation. However, when I shut down and restarted the desktop Windows 10, version 1909, Fing won't start. All I see is a message: Fing Service not found, and a box saying: Contact support! BTW, Support just says come here! Hence, there is NO SUPPORT, just a Community Board. Also, Windows Task Manager does show Fing running, using 170.6MB of Memory, and using 1.7% of memory. So has Fing Desktop become a Zombie?

Best Answer

  • RobinRobin Administrator Posts: 2,828
    2500 Comments 100 Answers 250 Likes 100 Awesomes
    admin
    Accepted Answer
    Hi @BillS
    if restart PC haven't help to resolve this behaviour, these commands may be useful to windows (to launch from Command Prompt as administrator):
    Step normal case
      • Stop service command: sc stop Fing.Agent
      • Start service command: sc start Fing.Agent
    Try these and see if it helps.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!

Answers

  • BillSBillS Member Posts: 2
    First Comment Photogenic
    Thank you. This procedure worked. BTW, I did try the "sc stop Fing.Agent" command first, just to make sure I started with a CLEAN slate. The system replied that Fing.Agent had NOT started. However, the sc start Fing.Agent command did start FIng Desktop as desired. This suggests that the auto-install process has an issue.
    Robin
Sign In or Register to comment.