Fingbox not blocking a Samsung Galaxy A9 phone

KakenBetaal
KakenBetaal Member Posts: 2
First Comment Photogenic
My friend has a network with Fingbox, and it is not blocking her son's fairly old Android phone, a Samsung Galaxy A9 model SM-A9000. It's a fairly old phone, doesn't have IPv6 as far as I know, and IPv6 is disabled on the routers. Her network is Virgin Media fibre here in the UK, with the Virgin Media router set to modem only state. To that are connected 3 x TP-Link Deco P9 mesh routers, backboned via their own internal power-line networking. Other devices on the network are all blocked successfully regardless of where they are in the house and which part of the mesh they're on. It's just this phone that isn't getting blocked when his internet block is set up. As far as I can see the phone doesn't have a VPN installed.

Comments

  • KakenBetaal
    KakenBetaal Member Posts: 2
    First Comment Photogenic
    Anyone have any ideas as to why this is not working?
  • Scooby
    Scooby Member Posts: 178
    25 Answers 100 Comments 25 Awesomes 25 Likes
    ✭✭✭
    Is it possible the phone is using cell service to access the Internet, if it "thinks" it doesn't have access to wifi? Have you tried removing the device from the Fing app, re-scanned (to find it again), created a profile, and tried blocking it again? Does the Fing app identify the phone by MAC and IP address? What version of Android is the phone on?
    Robin_from_Fing