No power :(

Deepblueocean
Deepblueocean Member Posts: 2
First Comment Photogenic

I recently moved home and when I came to plug my Fingbox back in, nothing happened.

I’ve checked the power plug and also the wall socket and they are fine so it looks like it is the unit itself.

Can tech support please help me here on the best way forward.

thank you for your help.

regards,

Deepblueocean

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 3,026
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Hi @Deepblueocean , as this is the weekend and Fing support will probably not be back till Monday, there is something you can try in the interim...  if you have another USB cable and power supply, you can try that on fing and see if it fires up.  Its a good way to at least eliminate that from things to check...  if that fails then @Robin or @Ciaran may be able to end you a hand.
    Thats Daphnee, she's a good dog...
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Hi @Deepblueocean
    Can you please try these things and see if Fingbox comes Online.

     1. Try a an alternative ethernet cable (CAT 6) - to identify if the issue may be with the ethernet cable (to note: if you have a CAT 7 this should also work, however, CAT 7 cables can be expensive so please do not purchase one solely for this purpose)

    2. Try an alternative 5V power core cable - to identify if the issue may be with the power cable

    3. Power source: Is the Fingbox plugged into a power strip/extender or directly in the wall? Some users have reported issues whereby the power extenders was causing issues supplying enough power for the Fingbox (perhaps an issue with the power extender). Please plug the power cable directly into the wall to test.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • Deepblueocean
    Deepblueocean Member Posts: 2
    First Comment Photogenic

    Thanks everyone for the suggestions.


    I’ve tried a new cat 5 cable, a new 5v power cable and tried taking to another side of the house with other power directly plugged into the wall.

    Still the unit is not showing any signs of life.

    does anyone know what I should do next?

    is it possible to ask Fing for a replacement unit as I’m really missing having access to the information and my kids are running wild without internet restrictions!

    thanks so much for any help here.

  • The user and all related content has been deleted.