Only protecting 3 out of 4 Access Points

Alexb Member Posts: 3
Photogenic Name Dropper First Comment
My network is /22 limited to 1021 devices. Of which I regularly have a 100 or so devices active. 

I have 4 access points, all in bridge mode, all connected to the same lan backbone & a single gateway that load balances to two WAN providers. My fingbox is on the lan side of the router and can see all my devices. It has successfully identified all 4 wifi points, in as far as showing them within the app, however 1 of them is has not detected as an access point, and thus does not scan packets from it. 

How do I solve this?

Failed attempts to kick it into action:
1) turn all the other access points off other than the missing one, wait for devices to switch to that access point and for fingbox to do several scans. Left it for 30 minutes like that. Whilst it was the only one I ran scans from the app to see if that helped.  
2) restarted the fingbox

Note: Whilst doing (1), I scanned the network in one it scans it as if it's a different network. 

Left to try:
1) turning all other access points off and doing a wifi test across this access point from within the fing app


  • kltaylor
    kltaylor Member, Beta Tester Posts: 1,231
    1000 Comments 500 Likes 50 Answers 100 Awesomes
    Hi @Alexb, welcome to our community.

    Is this on the home network that you have it set up this way?  I'm leaning towards 'no' and that this is a work network that you're referring to.  Are you using more than one router on the network?  Why did you deviate away from a /24 network with 100 devices, and choose this route instead?

    I'm assuming that the access points are all connected via Ethernet cable?  Did you try changing that to see if there is an issue with it?  IS your Fingbox directly connected to the gateway/router?  If there is one AP that doesn't detect as an AP, what does it detect as?  Have you tried changing the category of that device to an AP and see if that resolves it?

    What would be extremely helpful is if you can provide some screenshots of what you're experiencing so that we can understand the situation better, especially if this is going to be something that may need the developers to look further into.

    I look forward to your response.
    "There's a fine line between audacity and idiocy."
    -Warden Anastasia Luccio, Captain
  • Alexb
    Alexb Member Posts: 3
    Photogenic Name Dropper First Comment
    This is my home network, although I work from home. I have a bandwidth restriction due to the distance from the FTTC, thus require two lines to the house to get decent download/upload speeds. As for the /22, I often run containers on the host network for experiments and thus use a large subnetwork within.

    Here are some screenshots:

    Note that these are all dumb access points in bridge mode. There is no mesh networking occuring, nor are these providing any nat. They are wired directly into the same router that my two wan connections & my fingbox is. I would expect the fingbox to be recognising 4 access points, however it only recognises 3. 
  • Scooby
    Scooby Member Posts: 178
    25 Answers 100 Comments 25 Awesomes 25 Likes
    Not sure if this will help, but might be worth a try. In the Fing app, you can change the "Maximum network size". It has an option for "/22, up to 1024 devices". In the Fing app, tap on the "gear/cog" icon, or on your logged in picture, in the top, right corner of the app. Next, tap on "App Settings". Scroll down/look for "Maximum network size" and tap on it. Select the option that matches your network (ie /22, up to 1024 devices), and click "Done", in the top, right corner of the app. Once completed, try scanning your network again.

    If you have already done that, as you mentioned "My network is /22 limited to 1021 devices.", then my apologies.

    Does your router's DHCP range match the same, meaning is it set to give out 100 or more IP addresses? (My router will only allow 1 to 155).
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    Hi @Alexb
    Thanks for your post. The reason for missing 1 access points, is that the access point might be of 5ghz frequency instead of the 2.4ghz network, and in that case, you won't see that access point protected on Fing App. Currently, V1-Fingbox is not able to monitor completely with the 5ghz network as it lacks the antenna to monitor the 5ghz network which is updated in Fingbox V2 hardware. 

    In order to add the access point for V1-Fingbox, first you need to be connected to the access point network which you want to add. Then open the Fing App and choose the Fingbox network from the dropdown list. Go to the ‘Network’ tab and select either Wi-Fi Intrusion Protection or Wi-Fi Performance and you will be able to add the Access point for the current network your device is connected to. You can only add the Access point either from the Wi-Fi Performance tab or Wi-Fi Intrusion Protection tab.  

    After Adding the access point, you will receive the New Access point alert and you need to accept it as a trusted gateway and the access point will be added successfully.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!