Fingbox Troubleshooting - No lights following normal POR.

Bob_K
Bob_K Member Posts: 2
Name Dropper First Comment
Good evening.  I returned home today and was unable to connect to my Fingbox ("Just a moment, please" and "Loading..." messages in mobile app).  Found that my Fingbox hadn't been logging network events for a few hours.  Lights on the unit were all normal & waited several minutes for connection.  After about 10 mins, tried a power-on-reset by pulling the u-USB connector at the unit.  Upon reconnecting after 60 secs, no lights and no indication of power to the unit.  Worried I might have bent a connector pin, I used a fiber-optic camera to inspect both male & female connectors, and no indication of any trauma or pin deformation on either side.  I queried the PDU log for a possible surge and no transients were reported.  I tested the power adapter and it is outputting 5V/2A as rated.   Sooo, I'm now looking for help with how to proceed.  This is an original first-production-run unit from 1Q2017, so I'm willing to accept if it's at end-of-life, but want to give it every chance before resorting to replacing it.  I would be grateful for any advice or words of wisdom you might offer.  
Thanks so much!  
Bob K 

Answers

  • Marc
    Marc Moderator, Beta Tester Posts: 3,026
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    edited January 28, 2020 #2
    Hi @Bob_K  sort to hear about the FingBox.  Even though you're seeing correct output on the adapter, would you have another you could try on the Fingbox, just to be sure?

    Edit:  Just another thought, though to me your symptoms point to a power issue, there is a reset procedure that may or may not work but couldn't hurt...

    Reset Fingbox
    1. Unplug the Fingbox power adaptor from the wall outlet
    2. Find the RESET hole beside the Fingbox power port
    3. Gently insert a paperclip in the RESET hole (very gently)
    4. While keeping the RESET button gently pressed, plug the power adaptor back in
    5. Keep the RESET button pressed for 30 seconds and release (or until a single white light flashes on the device)
    6. You should now see a single white light on
    7. After a few seconds, the top circle will start flashing, while the original factory software is loaded
    8. This process lasts for a few minutes (~3 min)
    9. A single white light will mark the end of the process
    10. Power off the Fingbox
    11. Wait 5 seconds
    12. Power it back on
    Thats Daphnee, she's a good dog...
    [Deleted User]Bob_K
  • The user and all related content has been deleted.
    Bob_K
  • Bob_K
    Bob_K Member Posts: 2
    Name Dropper First Comment
    @Marc: Yes, thank you for your thorough and thoughtful response!  
    Sadly, as you suggested it might be, it turns out it was in fact a power issue.  It appears that I damaged the u-USB port when I plugged the connector back in.  This I discovered when I tried a 2nd time and the port made a "click" sound, after which it dropped inside the unit.  
    So, I apologize for wasting your time, but please know that I am grateful.  
    All the best, 
    Bob K
    @Ciaran:  I did also DM you.  Thank you so much for your offer to help.  
    [Deleted User]Marc