Orange LED - Fingbox not connecting

DHufstaderDHufstader Member Posts: 4
First Comment Photogenic
edited January 2020 in Fingbox
around 10:30PM EST last night my fingbox v1.0 went offline.
this morning I have tried power cycling it several times swapped the cable, swapped the port.  always comes back to a solid orange ring that blinks twice periodically.
I have tried to do a reset, but that doesn't seem to accomplish anything
was there an update or something last night?
Tagged:

Best Answer

  • DHufstaderDHufstader Member Posts: 4
    First Comment Photogenic
    Accepted Answer
    I was able to get it to work, I had to assign it an IP via my router.

Answers

  • DHufstaderDHufstader Member Posts: 4
    First Comment Photogenic

    My router sees the fingbox, but the fingbox isn't pulling in ip4 address, but is getting an ip6 address according to my router.


    Router is a linksys ea7300

  • rootedrooted Gulf Coast, USModerator Posts: 864
    250 Likes 500 Comments 50 Answers 25 Agrees
    ✭✭✭✭✭

    Go to settings, then settings of (network name), what is your firmware revision?

  • CiaranCiaran Administrator Posts: 1,174
    1000 Comments 250 Likes 50 Answers 100 Awesomes
    admin
    Hi @DHufstader, no there was no update last night. I will send you a private mail, as we will need more details to investigate (e.g. e-mail, MAC address etc.) thanks
    Ciaran (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • CiaranCiaran Administrator Posts: 1,174
    1000 Comments 250 Likes 50 Answers 100 Awesomes
    admin
    @DHufstader , I am glad you managed to resolve the issue. Thank you for updating.

    Ciaran (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.