Multiple Access Points Showing as Multiple Networks

ImweezleImweezle Member Posts: 4
Name Dropper First Comment

Hello all,

This is my first post so I hope I’m in the right area.

My network is set up pretty simply:

  • Wireless Router connected to modem. Handles routing. First floor of home. Apple AirPort Extreme.
  • Wireless router hardwired to Main router, acts as a bridge. Second floor of home. No routing and functions just as a wireless access point. Also Apple AirPort Extreme.

My question is when I scan my network on the Fing app, the network will show up and show the connected devices. But if I scan later, a second, identical network will show up and without any of the custom information I’ve saved from the first list. I believe the second one shows up when I’m connected to the second router (access point). Regardless of if I’m connected to the main router or the access point, shouldn’t they both just populate the same network list?

Any help would be appreciated. Thanks!

kltaylor

Answers

  • kltaylorkltaylor Moderator, Beta Tester Posts: 1,191
    1000 Comments 500 Likes 50 Answers 100 Awesomes
    ✭✭✭✭✭✭
    Hi @Imweezle, welcome to our community.

    I'm going to preface this with an understanding that I am a Windows person, CCNA Network Administrator and hardly ever come in contact with an iOS device.

    I kinda like it that way, too. =)

    Anyhow.

    The setup sounds correct, in that you would need to configure the second router as being an AP connected via Ethernet cable.  A quick question that I do have, though.  Did you use the same SSID's for the wireless network?
    "There's a fine line between audacity and idiocy."
    -Warden Anastasia Luccio, Captain
  • ImweezleImweezle Member Posts: 4
    Name Dropper First Comment

    Hi @kltaylor! Thanks for the welcome. Yes, both the AP and router share the same SSID. Looking forward to any input!

  • kltaylorkltaylor Moderator, Beta Tester Posts: 1,191
    1000 Comments 500 Likes 50 Answers 100 Awesomes
    ✭✭✭✭✭✭
    Honestly, it sounds like what you described is happening, your theory may be spot-on.

    Since both SSID's are the same on each device, feasibly it could be an issue when the strongest wireless signal takes over and you're scanning on the AP and not the main router.

    Either way though, I think it would be best to include The Fing team @Ciaran involved with this conversation to see if they can re-create it.
    "There's a fine line between audacity and idiocy."
    -Warden Anastasia Luccio, Captain
    Robin
  • ImweezleImweezle Member Posts: 4
    Name Dropper First Comment

    thanks @kltaylor. So this may be a bug then, and not working as intended?

  • kltaylorkltaylor Moderator, Beta Tester Posts: 1,191
    1000 Comments 500 Likes 50 Answers 100 Awesomes
    ✭✭✭✭✭✭
    I don't know if I am willing to classify it as a 'bug' or not, however, it's definitely something that should be 'looked into' as mesh networking or even using a second router as an AP via Ethernet could become more common in households these days.

    Let's see what Ciaran says about it first.
    "There's a fine line between audacity and idiocy."
    -Warden Anastasia Luccio, Captain
  • ImweezleImweezle Member Posts: 4
    Name Dropper First Comment

    Hi @Ciaran. have you had an opportunity to look into this issue and offer any input?


    Thanks!

  • RobinRobin Administrator Posts: 2,386
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi @Imweezle

    Thank you for your post. As we have investigated, the reason for two networks is due to multiple access points are present on your network might be with same SSID or different SSID. If the SSID names are same and if different BSSID is being scanned, then it will create a second network. To resolve this, you can merge the networks with same name from the web app and when you will run the scan again next time from any access point then only one network will remain. 

     You can verify the BSSID section(access points) and see if all access points are different in all duplicate networks.

     
    Please follow these steps:  
    1. Open the Fing App  
    2. Click on the Network Tab  
    3. Click on the Network Details section(This is the directly under your network name)  
    4. Scroll down and locate the Access Point Section  
    5. You will be able to see the BSSID with an option on the right to remove it. 


     

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • HarrySHarryS Member, Beta Tester Posts: 5
    First Comment Photogenic
    Hello,

    How can this be done using the Desktop version?

    Full story: I have a Fingbox v1 in my network. The network is made up from several routers and repeaters, all using the same IP subnet (192.168.1.*). When connecting to the network using a laptop, I use an Ethernet cable, or - depending on the use case - one of the WiFi access points. Problem: when connected by Ethernet, I get a scan report showing 9 out of 25 devices online. The Fingbox itself is shown as offline for unknown reasons. Now, when pulling the Ethernet cable and falling back to WiFi, I get 47 out of 56 known devices online. The later is the expected behavior.

    Question: how to join these using the Desktop version and why does the Ethernet connection reveal only a small portion of devices online?

    Harald 
  • RobinRobin Administrator Posts: 2,386
    100 Answers 1000 Comments 250 Likes 25 Agrees
    admin
    Hi @HarryS
    To address your query, Fing Desktop is separate application and the steps I advised can be done on Fing mobile app only. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • jamzmjamzm Pittsburgh, PA, USAMember Posts: 89
    10 Comments First Answer 5 Likes Photogenic
    Fingbox showing 8 networks and different ip's for router on each one.
     
    I used to be fat.
  • jamzmjamzm Pittsburgh, PA, USAMember Posts: 89
    10 Comments First Answer 5 Likes Photogenic
    Okay, I just noticed the dates on those, so I just deleted them.
    I used to be fat.
Sign In or Register to comment.