Fingbox disconnects sporadically

tjak2133tjak2133 Member Posts: 2
Photogenic First Comment
edited January 5 in Fingbox

At least once a week, my Fingbox will alert me stating it has no internet connection although I have an internet connection. I do not lose amy connections to any of my wireless or wired devices. The Fingbox is connected directly into my router. The router is a NETGEAR - Nighthawk AX8 AX6000. To resolve this. I have to unplug the Fingbox and plug in back in. Any ideas?


Best Answer

  • NetsideNetside Member Posts: 5
    First Answer Photogenic Name Dropper First Comment
    edited January 6 Accepted Answer

    Having same problem, but happens daily now. Had for two years before this. Hope it's not dying.


  • rootedrooted Gulf Coast, USModerator Posts: 762
    500 Comments 50 Answers 100 Likes 25 Agrees

    Anything in your router logs? Perhaps your router believes Fingbox is a threat occasionally and takes action.

  • tjak2133tjak2133 Member Posts: 2
    Photogenic First Comment

    Thanks for replying. I purchased mine March 2019. So its about 10 months old.

  • RobinRobin Administrator Posts: 3,079
    2500 Comments 100 Answers 250 Likes 100 Awesomes
    Hi Everyone,

    As we have investigated the reason for Fingbox going Offline, there are two reasons:  

     1) Internet Outages. The fingbox is correctly connected to the network and the home wifi works well, but the internet is down. These outages are underlined in the timeline on the speed test view. In that case, please check for minor Internet outages with your ISP. 

     2) Lost of load-bearing. In this case, the fingbox seems to lose the IP address. It might due either to the cable or to the switch connected to. 

    I would like to confirm if the ethernet cable is not broken. I would also like you to try any Cat 6 or Cat 7 cable and then see if it is still losing connection or not. 

     If you experience issues with network connectivity for Fingbox, you can either increase the network size on Fing App. To do this: 

    • Open the Fing app, ensure that you are on the Network associated with your Fingbox 

    • Tap on the Avatar icon in the top-right corner 

    • Choose 'App Settings' 

    • Scroll down and go to the "Maximum Network Size" setting and select the size based on the number of devices connected to network in your house. 

    Or, you can check if the Ip address assigned to Fingbox is not being used by other Device which disconnects the Fingbox from the connection. I would request you to assign a Static IP address to Fingbox which will help us to isolate the issue. Assigning Static IP address to most devices is easy, just go to its network settings, look for DHCP option and turn it OFF. Once you do that, you'll see a text area to enter Static IP address. Enter the new IP address there, save changes. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.