Fing community search not working (FIXED 23rd DEC)

Rob_G
Rob_G Member, Beta Tester Posts: 10
First Anniversary Photogenic First Comment
edited December 23, 2019 in Community Updates #1
I just wanted to point out that you can't search this community from the search bar at the top of the page, you get an error page.


Tagged:

Best Answer

  • Ciaran
    Ciaran Administrator Posts: 1,180
    1000 Comments 250 Likes 50 Answers 100 Awesomes
    admin
    #2 Accepted Answer
    Hi @Rob_G & @rooted thank you both for reporting this issue, our platform provider has now come back to advise that they have put in a fix for this issue. I have tested it and it seems to work but let me know if the issue still persists for you (perhaps refresh the browser and log out and back in if needs be). THe 'MOD' display issue is still not resolved but should be shortly. Thanks again for reporting this.
    Ciaran (Admin at Fing)

Answers

  • rooted
    rooted Gulf Coast, USModerator Posts: 872
    250 Likes 500 Comments 50 Answers 25 Agrees
    ✭✭✭✭✭

    Verified, same here.

  • Ciaran
    Ciaran Administrator Posts: 1,180
    1000 Comments 250 Likes 50 Answers 100 Awesomes
    admin
    Hi @Rob_G & @rooted,
    Thanks for reporting.

    Unfortunately, we have experienced 2 issues over the weekend in relation to the Community Platform:

    1.       Search Bar not working:                               When you try to search for something, an error screen is appearing - ‘Something has gone wrong’

    2.       Display issue - ‘Moderator’ Status:          users are being displayed as 'Moderators' (but do not have moderator permissions).

    We have escalated these issues to our Community Platform partners to query why users are being displayed as 'Moderators' despite not having Moderator permissions & the issue relating to searching for topics.

    Apologies for the confusion and thank you for reporting. I will update the Community publicly when this display issue is resolved.

    Ciaran (Admin at Fing)

    rooted