Any suggestions for my whole network going down?

The_Gieni
The_Gieni Member Posts: 8
Photogenic First Comment

I switched ISPs and my new provider (Shaw in Canada) uses a Hitron CGNM-2250 modem/router. With Fingbox connected I get speed drops down to 15mbps from 300. My whole network then drops off and nothing can connect. If I reboot the modem I am good for anywhere between 10 minutes to an hour before the network crashes again. I had the ISP swap out the modem for another but same issue. All is good as long as I don’t have the Fingbox connected. Any help would be appreciated!

Best Answer

  • vulcansheart
    vulcansheart Member, Beta Tester Posts: 117
    100 Comments 25 Awesomes 5 Answers 25 Likes
    ✭✭✭
    #2 Accepted Answer
    Using the Fing app, go into your network settings to enable Slower Network Discovery. Also, uncheck Automatically Block New Devices. Try that and report back.
    41 4c 4c 20 59 4f 55 52 20 42 41 53 45 20 41 52 45 20 42 45 4c 4f 4e 47 20 54 4f 20 55 53
    Ciaran

Answers

  • wluneski
    wluneski Member, Beta Tester Posts: 2
    First Anniversary First Comment Photogenic
    How is your Fing box connected to your network?
    Directly to the router?  Via a switch or hub?  Have you tried swapping where it is connected?
    I'm eluding to the possibility of a bad port or cable.
  • The_Gieni
    The_Gieni Member Posts: 8
    Photogenic First Comment

    Directly to the Modem/router. Also it is a second router from ISP so new ports as well. Using the original cable as it was working with my previous ISP. Everything will work perfectly normal for a short time and then my connections drop to all devices in the house. This includes both Wi-Fi and ethernet connections.

  • The_Gieni
    The_Gieni Member Posts: 8
    Photogenic First Comment

    Will do, thanks!

  • The_Gieni
    The_Gieni Member Posts: 8
    Photogenic First Comment

    Hi all,

    Any help would be appreciated. I have the fingbox connected directly to my ISP’s Modem/router. I have an ASUS router setup as an AP, connected by Ethernet to the modem which is what the majority of my devices connect through via wi-fi. This is how I was setup with my previous ISP and everything was good. With the new ISP as long as the fingbox is connected then nothing on my network can connect to the internet after a short time of working good. If I disconnect the fingbox everything connects normal and has excellent speeds. My ISP uses a Hitron CGNM 2250. The reason I have the fingbox on the modem is to be able to control a few devices connected to it via Ethernet (i.e. son’s PC) If I use the fingbox connected to my access point router then I can not block the devices connected directly to the modem.


    Should I set up my network differently? I have slower network discovery turned on and block new devices turned off.

  • Marc
    Marc Moderator, Beta Tester Posts: 2,897
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    Hi @The_Gieni, Fing has a setting that might help you.  It slows down network discovery and in cases like your has been helpful in alleviating the problem.  Please see this link...  https://help.fing.com/knowledge-base/will-fingbox-slow-down-my-network/

    Let us know how you fare after the change.  
    Thats Daphnee, she's a good dog...
    Robin_from_Fing
  • The_Gieni
    The_Gieni Member Posts: 8
    Photogenic First Comment
    edited April 1, 2020 #8

    Thanks Marc,

    I already had this feature enabled and it does not help unfortunately.

  • Marc
    Marc Moderator, Beta Tester Posts: 2,897
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    @The_Gieni , I've moved this to the Fingbox area.  I found another thread that also might be something to look at...  Note the uncheck automatically block new devices idea.  From this thread...


    Thats Daphnee, she's a good dog...
  • The_Gieni
    The_Gieni Member Posts: 8
    Photogenic First Comment
    edited April 1, 2020 #10

    Good day,

    I recently came back to this and set my network up again as I previously had in my original post. I have tried both the slower network discovery and turning of block new devices. Still no connection to internet so long as fingbox is connected.

    I have it set up as follows:

    My fingbox is connected directly to my ISP’s modem/router. On the main floor of my house I have an ASUS router set up as an AP. The majority of my devices connect through my AP via wi-fi. I have a couple of devices hard wired to the ISP modem so I have the fingbox connected there so I am able to control all devices. If I connect fingbox to my AP then I am not able to control the Ethernet devices connected to the ISP’s router.

    Any other suggestions on setup or settings?

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,145
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Hi @The_Gieni
    Thanks for your post. As per your network set up as you are using another router as an AP then I would like to tell you that in that case, Asus router will act as separate from the main network(modem) and creates a separate network gateway so none of the devices from the AP network can access the main network. Fingbox can only manage one network gateway on which it is activated on. If you attach the Fingbox to AP network then it cant see the modem network connections as it is unable to view the main network gateway.

     
    The Fingbox is designed for the average home network. It can manage/control one LAN or VLAN and one 2.4 GHz /5 GHz Wi-Fi network with the same SSID. You will need to pick one of your SSID to monitor/control via the Fingbox.  
     
    You will have to choose the network you want to monitor/control to put the Fingbox and use the Fing App to access the Fingbox. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • The_Gieni
    The_Gieni Member Posts: 8
    Photogenic First Comment

    Because I have my ASUS router has an actual AP mode it allows it to work as one network versus having it set as a router creating 2 gateways. This is the exact setup I had before switching ISPs and it worked perfectly. My previous ISP used an Actiontec Modem and the new one uses Hitron. Even with this modem it works great for a bit and then seems to get confused and crashes. If I reboot my modem it works fine for 10 minutes or so then crashes again. My previous modem worked excellent the entire time I had the fingbox connected in this configuration with the same ASUS router in AP mode. Seems odd that it would suddenly decide not to like it anymore.

  • Robin_from_Fing
    Robin_from_Fing Administrator, Fing Team Posts: 5,145
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    admin
    Can you please make sure the router and AP are sharing same network gateway and after that I would like you to follow these steps: 

    1) Turn off the router/extenders and Fingbox 

    2) Wait for a minute or two. 

    3) Make the connection of Fingbox with the router directly if not done already. If you are using an extender/switch, then make the connection with it. 

    4) Only Turn on the router and then wait for another minute or Two. 

    5) Turn on the other network device like Switch/Extenders and then wait for a minute or two. 

    6) Turn on the Fingbox and then re-install the Fing App after clearing up the cache as well. 

    7) Sign in with the Fing App 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • The_Gieni
    The_Gieni Member Posts: 8
    Photogenic First Comment

    Awesome, I will give it a try and report back.

    Robin_from_Fing