Why does my iPad WiFi stay on long after turning it off ?

Recently when I turn my iPad’s WiFi off I recieve a mess from my Fing box that the device I just turned is in range of my network. So I scanned my network and sure enough there it was so I did a port scan and found 4 ports open. 
1080  socks
1083  ansoft-lm-1
8021. FTP-proxy
9090. Zues admin server
 Scanned a few more times with the same result. Then it goes away. This has happened multiple times recently . Any thoughts?


Tagged:

Best Answer

  • Marc
    Marc Moderator, Beta Tester Posts: 3,107
    250 Answers 1,000 Likes 2500 Comments 250 Awesomes
    ✭✭✭✭✭✭✭
    #2 Answer ✓
    This is fascinating, did a quick Google search and believe it or not turning off Wifi on iOS does not necessarily turn it off.  If you do it from the drop down menu, it disconnects it from wifi but does not shut it down.  You have to do it from within the settings app.  

    "Turn off Wi-Fi and Bluetooth

    If you want to completely disable Wi-Fi and Bluetooth for all networks and devices, follow these steps:

    • To turn off Wi-Fi, go to Settings > Wi-Fi and turn off Wi-Fi.
    • To turn off Bluetooth, go to Settings > Bluetooth and turn off Bluetooth.

    For the best experience on your iOS device, try to keep Wi-Fi and Bluetooth turned on.

    Airplane Mode may also turn off Wi-Fi and Bluetooth, unless you turned them on while in Airplane Mode. Learn more about how to use Wi-Fi and Bluetooth in Airplane Mode."

    or see these articles....
    http://osxdaily.com/2017/10/04/how-disable-wifi-bluetooth-ios-11/
    Or
    https://support.apple.com/en-us/HT208086

    Thats Daphnee, she's a good dog...
    rooted[Deleted User]

Answers

  • WhatIsUp
    WhatIsUp Member Posts: 9
    First Anniversary Photogenic First Comment
    Sorry for the typos. Was in a hurry
  • rooted
    rooted Gulf Coast, USModerator Posts: 898
    250 Likes 500 Comments 50 Answers Second Anniversary
    ✭✭✭✭✭
    edited December 22, 2019 #4

    It's not possible to scan a device that is truly disconnected, so either you are scanning the wrong device or the iPad isn't honoring you disabling wireless.

    I just performed a scan on my iPad and it came back with one port open ( port 62078)

    Sometimes Fing mistakenly identities a device, like it thinks my Cloudshell 2 is MacOS but it's actually a NAS running Debian Linux.

  • rooted
    rooted Gulf Coast, USModerator Posts: 898
    250 Likes 500 Comments 50 Answers Second Anniversary
    ✭✭✭✭✭

    I found this out also because I have the Apple Pencil, if I use the pulldown to disable Bluetooth I can still see the battery level on the pencil. I have to go to settings and turn it off, I didn't know it was the same for WiFi.

  • WhatIsUp
    WhatIsUp Member Posts: 9
    First Anniversary Photogenic First Comment

    marc,

    thanks for the response. I’m aware of the change in iOS 13 that leaves the WiFi on and have gone in to the settings and thoroughly made sure all was/is off on the device. Yet, according to Fing, it’s still on. And to make this even stranger, when I scan the same device with WiFi on, none of those ports are open. I’ll a pic of the scan

    Won’t let me upload sorry

  • WhatIsUp
    WhatIsUp Member Posts: 9
    First Anniversary Photogenic First Comment

    Rooted,

    I’ve had Fing misidentifying a few things before too but I don’t think that’s the case here for a few reasons. I only get a warning when I turn off my WiFi in the settings on the iPad, it has the same device name and usually has the same ip address it had just before turning the wireless off. I say usually because tonight it had 0.0.0.0 as an IP address.

    your thoughts?

  • rooted
    rooted Gulf Coast, USModerator Posts: 898
    250 Likes 500 Comments 50 Answers Second Anniversary
    ✭✭✭✭✭

    I don't really have any ideas, what generation is your iPad? I just scanned my 6th gen running iOS 13.3 and the only open port is 62078 (iphone-sync).