Delete doesn't show up when I slide a device to the left

OnetimeRacing
OnetimeRacing Member, Beta Tester Posts: 11
First Anniversary First Comment Photogenic
When I slide left or right I don't see the delete icon. When i slide to the right I see a a heart and a flag. When I slide to the left I see block and pause. I saw in the information about an update to Fing that the delete icon should show up when I slide to the left but it doesn't show up for me. What am I doing wrong?

Answers

  • rooted
    rooted Gulf Coast, USModerator Posts: 898
    250 Likes 500 Comments 50 Answers Second Anniversary
    ✭✭✭✭✭

    I'm guessing you are using iOS?

  • OnetimeRacing
    OnetimeRacing Member, Beta Tester Posts: 11
    First Anniversary First Comment Photogenic
    Yes that's correct. On both an iPhone and an iPad.
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Hi @OnetimeRacing
    Can you try to either long tap on the device which you want to delete or click on the device and see if you receive the Remove Device option?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • OnetimeRacing
    OnetimeRacing Member, Beta Tester Posts: 11
    First Anniversary First Comment Photogenic
    A long tap does nothing. When click on the device you get the detail information display for the device but there is no option to delete or remove the device.
    It turns out the delete icon only shows up when you slide left on a device if the device is not active (greyed out) on the network. The delete icon does not show up if the device is active on the network.
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    A long tap does nothing. When click on the device you get the detail information display for the device but there is no option to delete or remove the device.
    It turns out the delete icon only shows up when you slide left on a device if the device is not active (greyed out) on the network. The delete icon does not show up if the device is active on the network.
    Can you try to remove all the devices from the Clear devices option and then run the scan again. In order to clear all the devices, you need to go to Device tab and then click on the '3 lines' icon on the right and then click on 'Clear Device'. Once you click on it, it will ask you if you want to delete all the devices. Click on 'Yes' and then all the devices will be removed. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • OnetimeRacing
    OnetimeRacing Member, Beta Tester Posts: 11
    First Anniversary First Comment Photogenic
    I fixed my problem by turning off the device I wanted to remove. The delete icon shows up when the device is inactive.
  • rooted
    rooted Gulf Coast, USModerator Posts: 898
    250 Likes 500 Comments 50 Answers Second Anniversary
    ✭✭✭✭✭

    Strange you can't delete an active device.

  • JimmyBeam24
    JimmyBeam24 Doncaster Member Posts: 2
    Name Dropper First Comment Photogenic

    how old is your modem?Try rebooting it to see if that works,otherwise order a new modem ?

    Be good,remember to always make sure your Zip isn’t broken,don’t do anything stupid…Lets kick this Covid 19 right where it hurts so we can get on living a normal life…Long signature I know…Its just a little Jab which you can’t even feel…If you don’t want to get it done..Don’t cause the rest of us to suffer..Cheers guys&Gals

    If the Sun ain’t shining,we’ll it must be a cloudy..It is what it is..Live and don’t be afraid of a little injection..Let’s all just get it done so we can move on…