Delete doesn't show up when I slide a device to the left

OnetimeRacingOnetimeRacing Member, Beta Tester Posts: 9
First Comment Photogenic
When I slide left or right I don't see the delete icon. When i slide to the right I see a a heart and a flag. When I slide to the left I see block and pause. I saw in the information about an update to Fing that the delete icon should show up when I slide to the left but it doesn't show up for me. What am I doing wrong?

Answers

  • rootedrooted Gulf Coast, USModerator Posts: 830
    500 Comments 50 Answers 100 Likes 25 Agrees
    ✭✭✭✭✭

    I'm guessing you are using iOS?

  • OnetimeRacingOnetimeRacing Member, Beta Tester Posts: 9
    First Comment Photogenic
    Yes that's correct. On both an iPhone and an iPad.
  • RobinRobin Administrator, Fing Team Posts: 3,796
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Hi @OnetimeRacing
    Can you try to either long tap on the device which you want to delete or click on the device and see if you receive the Remove Device option?
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • OnetimeRacingOnetimeRacing Member, Beta Tester Posts: 9
    First Comment Photogenic
    A long tap does nothing. When click on the device you get the detail information display for the device but there is no option to delete or remove the device.
    It turns out the delete icon only shows up when you slide left on a device if the device is not active (greyed out) on the network. The delete icon does not show up if the device is active on the network.
  • RobinRobin Administrator, Fing Team Posts: 3,796
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    A long tap does nothing. When click on the device you get the detail information display for the device but there is no option to delete or remove the device.
    It turns out the delete icon only shows up when you slide left on a device if the device is not active (greyed out) on the network. The delete icon does not show up if the device is active on the network.
    Can you try to remove all the devices from the Clear devices option and then run the scan again. In order to clear all the devices, you need to go to Device tab and then click on the '3 lines' icon on the right and then click on 'Clear Device'. Once you click on it, it will ask you if you want to delete all the devices. Click on 'Yes' and then all the devices will be removed. 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
  • OnetimeRacingOnetimeRacing Member, Beta Tester Posts: 9
    First Comment Photogenic
    I fixed my problem by turning off the device I wanted to remove. The delete icon shows up when the device is inactive.
  • rootedrooted Gulf Coast, USModerator Posts: 830
    500 Comments 50 Answers 100 Likes 25 Agrees
    ✭✭✭✭✭

    Strange you can't delete an active device.

Sign In or Register to comment.