Remote Wake on Lan

Holydr4gonHolydr4gon Member Posts: 2
Name Dropper First Comment Photogenic
Hello everyone!
I managed to use fing to wake my PC from the same network, however when I try to use the remote option nothing happens.
What should I actually use as a "target host"?
I tried to insert both my IP and a DDNS address I created, but nothing seems to work.
I also tried port 9 and 7 which should be the one enabled for WOL forwarding.

Could someone please help me to fill this knowledge gap?
Thank you in advance,
Have a great day!
Tagged:

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,167
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    Hi @Holydr4gon , welcome to the forums...  The app will only allow same network WOL, not remote.  See this thread for some details on the differences between what you can do with the app and what you can do with a fingbox..

    Quote from the thread...  "Fing App - must be on same network LAN
    Fingbox - you can be on LAN, but also use remotely."
    Thats Daphnee, she's a good dog...
  • Holydr4gonHolydr4gon Member Posts: 2
    Name Dropper First Comment Photogenic
    Hi @Marc!
    Thank you for your reply.
    If the remote WOL is not an option, why there is a slide menu in the app that is clearly called "remote" opposed to "Local"?
    This seems quite misleading to users who are looking for an actual remote WOL, should it be removed or renamed?
    Thank you for your help!
  • RobinRobin Administrator, Fing Team Posts: 3,760
    250 Answers 2500 Comments 500 Likes 100 Awesomes
    admin
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides("Helping Hand"). HAPPY POSTING!!!
Sign In or Register to comment.