Problem 5GHz on Mesh Wifi

J2hdwd
J2hdwd Member Posts: 9
First Anniversary Name Dropper First Comment Photogenic
Hi All, 
I've got  a few of NOVA MW3 mesh wifi. I found that when I'm connected to one of them, I kept getting connected on 2.4GHz which I could connect on 5GHz on the others. This problem has been for quite a while as I had fing before I bought the mesh wifi. I didn't realise until today as I was going through the app. I saw that the MAC address for the 5GHz radio on the problematic AP is not on the BSSID list. I could only see the 2.4GHz radio MAC address.
I've removed the problematic AP, removed the 2.4 GHz BSSID, and re-added it back to the network. Fing then detected it again and asked me if I want to trust it. But again, it only detected the 2.4GHz. Not sure why this is.
If I disable the Wi-Fi Intrusion protection, I could then get on to the 5GHz without any issue.
Can someone please help me with this? I would love to be able to keep the IPS on the Wifi is possible. thanks

Answers

  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Hi there @J2hdwd
    Fingbox v1 detects only the 2.4GHz channel whereas the new look Fingbox detects the 5GHz.
    https://help.fing.com/knowledge-base/fingbox-v2-faqs/
    Devices tend to probe both channels, which is why Fingbox will detect devices on both.
    If you want full coverage in WiFi intrusion protection for both 2.4 and 5 GHz, you need to upgrade your device. 
    Let me know if I've understood correctly your issue! 
    Cheers,
    Violet

    Community Manager at Fing

  • J2hdwd
    J2hdwd Member Posts: 9
    First Anniversary Name Dropper First Comment Photogenic
    Hi @violet - I wished I could agree with you. But my current fing has detected the 5GHz MAC addresses of 2 out of the 3 APs.
    I'm not sure which version of Fing that I have, but regardless it can and has detected the 5GHz radios.

  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Thanks @J2hdwd I'm seeking further help from our support team on this one and will revert soon. 

    Community Manager at Fing

  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    @JH2574
    I'm trying to articulate the issue. Is it that you are unable to add an access point to the WiFi intrusion protection that you would like to? I'm just trying to clarify what the issue is so I can search for the right steps for you. 

    Community Manager at Fing

  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    A few more details on the WiFi intrusion protection and Fingbox v1.

    The reason for getting 0 access points, is that if your devices are connected to 5ghz instead of the 2.4ghz network, you won't see any access points protected on Fing App. If you try to turn off the 5ghz network and then reboot the device and connect to your network then you will be able to see your access points. Currently, Fingbox is not able to monitor completely with the 5ghz network as it lacks the antenna to monitor the 5ghz network which will be updated in Fingbox V2 hardware. 

    In order to add the access point for V1-Fingbox, first you need to be connected to the access point network which you want to add. Then open the Fing App and choose the Fingbox network from the dropdown list. Go to the ‘Network’ tab and select either Wi-Fi Intrusion Protection or Wi-Fi Performance and you will be able to add the Access point for the current network your device is connected to. You can only add the Access point either from the Wi-Fi Performance tab or Wi-Fi Intrusion Protection tab.   

    After Adding the access point, you will receive the New Access point alert and you need to accept it as a trusted gateway and the access point will be added successfully. 


    Community Manager at Fing