How can I stop the 100’s of Alert’s I am getting

Rob2
Rob2 Member Posts: 1

Does not matter if I state I trust a devise I get alerts that fill up my inbox . All alerts are the same


network security alert. Network gateway changed to xxxxxxxxxxx. Yes it is changing and I have a set both gateways as trusted but still get alert and alert . Turned off notifications on my mobile but soon I’ll be forced to turn the fingbox off as it’s just sending to many emails . Have firewalla in the network but now I have added a WiFi extender it’s just keeps sending out notifications .

Answers

  • SKULLYARD
    SKULLYARD Member, Beta Tester Posts: 4
    Photogenic First Comment
    Try this. You might have already but I just went through every setting in my iOS app and read through this and I don't get alerts except for what I manually select.  https://help.fing.com/knowledge-base/network-device-digitalfence-alerts/
  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 250 Awesomes
    ✭✭✭✭✭✭
    Hi @Rob2
    Is the network gateway changing? If so, Fingbox is designed to detect these kind of changes.

    A bit more information on troubleshooting this.

    Some good information first: A gateway is a device that routes traffic between two separate networks. The best example of a gateway within your home network is your router. This acts as a gateway between your own personal network and your broadband provider’s network.  
    So when you receive an alert from your Fingbox that a new gateway has appeared on your network it means that a device has become a gateway. This could be something usual (e.g. some triband routers have an interchangeable pool of addresses that change a lot), or could be coming from a device which redirects everything to itself (e.g. a hardware firewall), or could be a device that has been attached to your network that you weren’t aware is redirecting all the data.  
    Fingbox will alert you when it notices a new gateway so you can investigate if it is coming from a trusted or malicious source.  
     
    When a new device joins a network, then it tends to distribute traffic through itself. If you do not know what the new gateway is, check to see if a new device has recently joined your network – this most likely will be the source of the new gateway. If it is a device you do not recognize then block it straight away.  

    If you have multiple access points and if some devices are connected with both then you might find this gateway change alert. Even if the new device get connected to a different access point and Fingbox is connected to another access point, then Fingbox will detect it as some other access point is redirecting the traffic and thus giving you with an alert. I would like you to follow these steps: 

     1) Turn off the router/extenders and Fingbox 

    2) Wait for a minute or two. 

    3) Make the connection of Fingbox with the router directly if not done already. If you are using an extender/switch, then make the connection with it. 

    4) Only Turn on the router and then wait for another minute or Two. 

    5) Turn on the other network device like Switch/Extenders and then wait for a minute or two. 

    6) Turn on the Fingbox and then re-install the Fing App after clearing up the cache as well. 

    7) Sign in with the Fing App 

    Let me know about these steps. 

    Community Manager at Fing

  • fic411
    fic411 Member Posts: 5
    First Comment Photogenic
    I have the same issue, but can't remember how I resolved it before, but it was not anything like the above suggestions. I do remember it was pretty simple.
    I have three Fing boxes on different networks that are thousands of miles apart, and there is no one at the other sites who can power equipment on/off. I do have remote control. All sites have one gateway and multiple WIFI APs. The two oldest sites do NOT get "Network gateway changed" alerts. They did initially, but I took care of that several years ago - somehow. The most recent site generates lots of messages per day for one particular AP (out of 2). It is annoying since it is always for the same MAC, which is an AP, not a gateway. The gateway never changes at any of these sites. All the APs have a small (5), non-overlapping set of IP addresses they administer (DHCP server) in case the main DHCP server goes down. The Fing boxes "attach" to the gateway through an unmanaged Gb switch. In this case, the relevant AP is in a different building and it would be very unlikely for any of its network nodes to connect to a different AP on this (or any other) network. The number of messages does NOT correlate to new devices connecting, or time or anything I can think of. There are less than a dozen devices attaching to each AP.
    I have clicked the "trust" button in the iOS Fing app many times, to no avail. My APs run DD-WRT, so I have quite a bit of control over their configuration, although I don't think that was part of the old solution. Firewalls are disabled on the APs.
    Tracking this down with network monitoring via a Tap or Span is far too much work.
    I am 99.99999% confident these are all false positives.
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Hi @fic411

    As sometimes, it can be a false alarm as well. To make sure, Once Fingbox identifies and shows correct alerts you should take immediate action: 

    • Turn off your WiFi network equipment for 15 minutes and wait. Make sure to turn off or disable WiFi from all client devices (like e.g. mobile phones, laptops, etc). Then restart networking and see if the same alert still appears. 

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • fic411
    fic411 Member Posts: 5
    First Comment Photogenic
    Well, that did not work. Still getting network gateway alerts every 25 or so.  Always the same AP with known MAC. Turned off everything for an hour. Started gateway, then after 5 started Fing box, then 30 later started the AP. False alerts about every 25 after that.
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Hi @fic411
    Can you share any screenshots of the alerts so I can check? thanks
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
  • fic411
    fic411 Member Posts: 5
    First Comment Photogenic
    Here is a screenshot of an alert.
  • fic411
    fic411 Member Posts: 5
    First Comment Photogenic

    M5 and ...35:5E are both running DD-WRT. M1 is the name of the M5 hardware, the physical server name. M5 is a SSID. MAC 35:5E is the hardware address for the SSIDs C2 and C5, and the hardware name is r6400v2. So I don’t know how Fing gets the M1 label for the 35:5E hardware. 35:5E is set as an AP where dnsmasq is turned off, DHCP server is off, and Advanced Routing/Operating Mode = Router, not Gateway. The opposite is true for M5, the edge router.
  • fic411
    fic411 Member Posts: 5
    First Comment Photogenic
    In Fing I turned on state monitoring for the AP and set the interval to 60 seconds, the lowest allowed. The gateway messages stopped immediately. Instead I got offline/online (down/up) messages at about the same frequency. So I moved that AP to a different building for testing and installed a different AP to replace it. It has been 8 hours and no gateway messages for either AP. Also, no down/up messages for either one. I did confirm on the first AP itself that its uptime was consistent with it being reset frequently. Still have no real idea of what the root cause was, but (fingers crossed) it seems to have been fixed. Will try to remember to update if things change.
    Robin_Ex_Fing