Problem with ping

alenicomaralenicomar Member Posts: 4
Photogenic Name Dropper First Comment

Hi, like more than one year ago, I started to get +60% ping packets lost only in my phone. In Fing, and any other app, even in the terminal simulators. It just happens when I do ping from my phone, because when I make ping from another device to my phone, it works perfectly. The mapping works(I tested Fing and other apps, even I used Nmap in terminal simulators). Then, the problem is not the ICMP. I don't know otherwise and I really appreciate your help.

My phone is a Xiaomi Redmi 4X Pro with MIUI 10 and Android 7.1.2


Comments

  • alenicomaralenicomar Member Posts: 4
    Photogenic Name Dropper First Comment

    I tested Traceroute too, and the result is always like 9 unknowns hops and afterone host IP, and then the target host

  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Thanks @alenicomar - lets see if any others can help us.
    @vulcansheart @Hronos @Andrea @Manny_Cavalier @Marc anything to add? 

    Community Manager at Fing

    alenicomar
  • vulcansheartvulcansheart Member, Beta Tester Posts: 117
    100 Comments 25 Awesomes 5 Answers 25 Likes
    ✭✭✭
    edited November 2019
    Are you only experiencing packet loss on a single particular LAN? What device are you pinging from your phone?
    41 4c 4c 20 59 4f 55 52 20 42 41 53 45 20 41 52 45 20 42 45 4c 4f 4e 47 20 54 4f 20 55 53
    VioletChepilalenicomar
  • MarcMarc Moderator, Beta Tester Posts: 1,803
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    One thing to look at is the Wifi sleep policy for your phone.  Try turning it off and see if that helps.  Its usually in wifi setting and advanced... See this link for reference...
    Thats Daphnee, she's a good dog...
    alenicomarVioletChepil
  • alenicomaralenicomar Member Posts: 4
    Photogenic Name Dropper First Comment

    Maybe it's not clear, but any device that's not the phone self; in any network and any device.

    VioletChepil
  • alenicomaralenicomar Member Posts: 4
    Photogenic Name Dropper First Comment

    THANKS, it was not the problem(I have no "WiFi Sleep Policy" on my phone) but I just wanted to test what happened if I unable the "Speed Mode" and it works now. I don't know why but I'll search for an answer. Really thanks to you all

    MarcVioletChepilHronos
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Thanks @alenicomar - if you find any answer or need any further help - do not hesitate to come back on here!

    Community Manager at Fing

    alenicomar
  • vulcansheartvulcansheart Member, Beta Tester Posts: 117
    100 Comments 25 Awesomes 5 Answers 25 Likes
    ✭✭✭
    You can always test your own NIC by pinging itself (127.0.0.1)
    41 4c 4c 20 59 4f 55 52 20 42 41 53 45 20 41 52 45 20 42 45 4c 4f 4e 47 20 54 4f 20 55 53
    VioletChepilalenicomar
Sign In or Register to comment.