unknow device generates constant up and down notifications

Q_Fing
Q_Fing Member, Beta Tester Posts: 6
First Comment Photogenic
Since a while, an unknown device generates numerous notifications (have now set my sound off for Fing) for up and down state.
It looks as if it is my router, but the router (Ubiquity Amplify) is already listed under another name and no problems there....
When clicking on the notification, I land on my network overview, and cannot find any entry for the device?

Best Answer

  • JohnnieGadget
    JohnnieGadget Member Posts: 6
    First Answer First Comment Photogenic
    #2 Answer ✓

    I have an AmpliFi HD, and the same issue was driving me CRAZY. I’ve learned that you can reserve IP addresses for the backbone between router and other hard wired Nash points, bit NOT for the wireless mesh points that AmpliFi uses. So, I’ve learned that when I see the device (typically beginning with AFI), I ignore it. I’ve tried reserving IPs for the access points, and that works fine, but the wireless backbones have a mind of their own!

    VioletChepil

Answers

  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Hi @Q_Fing
    For better clarity, Can you please share a screenshot of the error so I can guide you better? 
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
    Hronos
  • Q_Fing
    Q_Fing Member, Beta Tester Posts: 6
    First Comment Photogenic


    There is no device called AFi-R-HD-028492 as such in my network, but I have an Ubiquiti AmpliFi router with another name registred in my network.
    When clicking this notification Fing opens in the default screen not linking to this particular device
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Hi @Q_Fing

    The reason you may be experiencing this issue in relation to alerts for specific device, is that you might have changed the state change alert from default value to a different value. The usual default value is 20 minutes. Sometimes, when the device is not in use, it may go to sleep mode and then if the state change is set to the lowest value of 1 or 2 minutes, it can be recorded as offline or out of range. So, when it returns back from the sleep mode, it will be marked as 'Online' and thus providing you with an alert. If the state change alert value is set to more than 20 minutes, then until that time period is finished, that device will still be marked 'Online' and only after that time period it will be recorded as 'Offline', thus providing you with an alert. 

    In order to change the alert settings, please click on the device from the device list and then scroll down to 'State Change Timeout(auto)' . You can then set the value to at least 20 minutes. This will resolve your issue. If you do not recognize the device then you can block the device.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
    kltaylor
  • kltaylor
    kltaylor Member, Beta Tester Posts: 1,231
    1000 Comments 500 Likes 50 Answers 100 Awesomes
    ✭✭✭✭✭✭
    Good suggestion, @Robin.

    The device may have some sort of sleep timer on it, which periodically turns the network adapter OFF, and when WOL is initiated, changes its state to ONLINE.

    Have you tried temporarily blocking the device to see what in your home breaks, yet?
    "There's a fine line between audacity and idiocy."
    -Warden Anastasia Luccio, Captain
    VioletChepilHronos
  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Let us know @Q_Fing and then we can help further if need be!

    Community Manager at Fing

  • Q_Fing
    Q_Fing Member, Beta Tester Posts: 6
    First Comment Photogenic
    Hi, As described, I cannot find the device when clicking on the notification, nor when searcing trough the list of online devices.

  • Q_Fing
    Q_Fing Member, Beta Tester Posts: 6
    First Comment Photogenic
    If it is my router (even tough that one is listed as different device) it is set to always on. The name suggests it is my Ubiquity AmpliFi router.
    All devices in my network are named, and all critical devices have reserved IP addresses.
    Anyone familiar with the AmpliFi  router/AP's?  Can it be my routers backbone connection to my AP's?
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    HI @Q_Fing
    To make sure if it is your own device or an unknown device, you can check the MAC address of the device and then check under router settings on routers page if it matches. Every router has multiple network interface cards which is the reason, routers are able to provide multiple frequencies(2.4 Ghz and 5Ghz). These are different access points which have their own MAC address(BSSID). it could be your router but with other frequency.
    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!
    VioletChepil
  • Q_Fing
    Q_Fing Member, Beta Tester Posts: 6
    First Comment Photogenic
    If I cannot find the device in the app how to check the MAC? Same response as 21-11.
    AFi-R-HD-028492 : breakdown: AFi-R-HD is Amplifi  Router,  028492 is te last part of the MAC address of the router. Still don't understand why this device is up and down according to Fing as the device has another set-name, and on that name no other up/down notifications except for manual restarts:



    At this time, I have disabled the sound for Fing notifications as they go on 24/7 all for the same device.
    Why generate an error/notification on something which is not found in the list?
  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    I've found this thread here @Q_Finghttps://www.reddit.com/r/AmpliFi/comments/b5c7pn/amplifi_hd_router_changing_mac_address_whats/
    Is the MAC address on the alert?
    You could match that on your router settings page and see if it is a part of the system?

    Community Manager at Fing

  • Q_Fing
    Q_Fing Member, Beta Tester Posts: 6
    First Comment Photogenic
    Thanks Jhonnie, Guess it is a not so good working combo: Fing and Amplifi  :smile:
    Will keep Fing silenced as it wakes me with the constant changes 24-7