Won’t sync

Cliffa
Cliffa Member, Beta Tester Posts: 5
First Comment Photogenic
I’ve coordinated, named and sync’d both my iPad and iPhone so that they match on device names, icons and ip addresses but today neither one matches each other on 30% of the devices ‘and’ again, my iPhone renamed and reassigned some devices with different IP addresses.  I’m trying to like this app but even following directions given to me on community board I’m still seeing issues
Tagged:

Answers

  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 250 Awesomes
    ✭✭✭✭✭✭
    Thanks @Cliffa
    I'll try to help again.
    Are the new location permissions now enabled on both devices? Could you sign out and in from both accounts after doing so and see if that synchronizes things? In the meantime, I'm asking for a bit of help looking into this for you and I'll be back with any more details. 

    Community Manager at Fing

  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 250 Awesomes
    ✭✭✭✭✭✭
    Hi @Cliffa
    A few more details. 
    Can you check these settings from both the apps?
    If you are unable to see the location permissions for the Fing App under phone settings then, I would like you to follow these steps and location permissions pop up will appear to be enabled.
    1) Open Fing App and go to ‘Network’ tab
    2) Click on the ISP tab and it will open the Network page
    3) Clear out the Network information such as Address.
    4) Next, to the MAP section, there is a small icon to auto-detect location. Click on the icon and location permissions will be asked.

    Then if you could Log out and Login again to both apps and let me know if that solves things for you.

    Community Manager at Fing

  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 250 Awesomes
    ✭✭✭✭✭✭
    Just moved this thread over to Fing App too.

    Community Manager at Fing

  • Cliffa
    Cliffa Member, Beta Tester Posts: 5
    First Comment Photogenic
    Ugg, something went amuck. Tried following your direction. Not sure if iOS 12.3 or the fact that I have an iPhone 6 is the issue because the description you give above from step 3 to 4 is not possible. Address etc. is all grayed out and not changable. Clicking on net work name opens up window to change locations from MAP to IP so I clicked on IP for locations. However, that must have been a bad choice on my part because now 80% of all my devices have changed over to Generic. Double ugg. I'll start over and rename the devices then call it a day. Thanks anyway.
  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 250 Awesomes
    ✭✭✭✭✭✭
    OK @Cliffa
    I'm sorry it's not worked out for you. 
    Hopefully we can get to the bottom of it.

    Seems to be either the location permissions or account Login. Please have a look and confirm the below information.

    Ensure both devices are logged in: (to the same account)
    In order to retain all the networks and device customizations saved, please make sure you are signed in to Fing App.

    Location permissions:
    Also, I would like you to make sure that you have enabled all permissions required for the Fing app to operate. Please go to phone settings and set location permissions so Fing App is able to read the SSID correctly. And also, please make sure that other required permissions for Fing app are enabled as well and then open Fing App and run a scan to see the changes.

    With new Android and Apple O.S versions, the location permissions are mandatory for the Fing App to operate and identify all the devices on the network. If you have not enabled the location permissions then every time you scan the network then Fing App will not be able to display the access point name and the device customizations will be lost and revert to the default value (Generic).

    If you are using an Apple device to run Fing App, please go to Phone settings, and then enable the ‘Recognise Device’ option to view all information.

    If you are using Android, you need to open the Fing App settings, and then look for option ‘Device Recognition’ and enable it.

    And, if you are unable to see the location permissions for the Fing App under phone settings then, I would like you to follow these steps and location permissions pop up will appear to be enabled.

    1) Open Fing App and go to ‘Network’ tab
    2) Click on the ISP tab and it will open the Network page
    3) Clear out the Network information such as Address.
    4) Next, to the MAP section, there is a small icon to auto-detect location. Click on the icon and location permissions will be asked.

    Let me know if this solves things for you.

    Community Manager at Fing