Internet/mobile speed tests - 4

System
System Administrator Posts: 81
10 Comments Photogenic
admin
This discussion was created from comments split from: Internet performance test.

Comments

  • paul_palace
    paul_palace Member Posts: 30
    10 Comments First Anniversary Name Dropper 5 Likes

    I am getting the same - measurement failed most of the time - occasionally ok - measurement failed message even if the actual stats look ok .

    paul

  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Hi @paul_palace
    Just gathering a few more details about your case. I've just moved this case into its own thread here. Thanks so much for your help and time with this. 

    A few details I need to help our developers troubleshoot:
    - Is this the mobile speed test from Fing App or Fingbox speed tests?
    - Is this impacting manual or automatic speed tests? (If you could clarify if there is any difference in whether this is coming from the manual on the mobile speed test from Fing App)
    - Where is the location where this is happening?

    Then after, I can use this information to help investigate. 
    I really appreciate your help with this. Just trying to get to the bottom of the exact variables so we can complete an investigation.

    If you need any help or clarification, just let me know. 

    Community Manager at Fing

  • paul_palace
    paul_palace Member Posts: 30
    10 Comments First Anniversary Name Dropper 5 Likes

    Hi Violet

    it’s scheduled and manual internet performance test via the fing app from my home WiFi network so it’s via the fingbox direct to router.


    same outcome for manual and scheduled .


    the test results look accurate when you see the main internet performance test home page - but when you click the history it nearly always says

    “measurement failed”.


    i think the performance test might be working correctly as the stats look correct and consistent but the app is getting signalled somehow that it had failed - maybe due to the change in the way mlabs do the test .


    when I do manually I can see that the download test starts and finishes but the upload test does not start at all - but I think this is due to the single stream new test that you mentioned - so the new test via mlab is not being reflected correctly in the history section of internet performance in the app maybe ?


    paul

  • paul_palace
    paul_palace Member Posts: 30
    10 Comments First Anniversary Name Dropper 5 Likes

    I’m in London uk

  • jnc
    jnc Member, Beta Tester Posts: 22
    10 Comments First Anniversary Name Dropper Photogenic
    I have this as well.  It started after a network outage last week.  I’ve rebooted everything but to no avail.
  • jnc
    jnc Member, Beta Tester Posts: 22
    10 Comments First Anniversary Name Dropper Photogenic
    What appears to be happening is when I run a speed test manually it completes the ping and download test but skips the upload test.  The results then show ping, dl and ul details.  Looking at the history however it’s recorded as Measurement Failed.
  • paul_palace
    paul_palace Member Posts: 30
    10 Comments First Anniversary Name Dropper 5 Likes

    Ditto ! Exactly what is happening with me.

    i think the download and upload test are combined in a single test - new style of mlab test - but not recognised as this by the fing application.

    im guessing - but that’s my analysis !


    paul

  • jnc
    jnc Member, Beta Tester Posts: 22
    10 Comments First Anniversary Name Dropper Photogenic
    It’s worth noting though that this is not consistent behaviour.  Sometimes it does work, showing the upload test and recording the results.  I’ve not been able to establish any pattern as to when it works or when it does not.
    VioletChepil
  • VioletChepil
    VioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Thanks a lot @jnc @paul_palace for the information on this.
    I'm sending over to dev/product for review by opening a support ticket now that I have all the details/variables of the case.
    Thanks a lot for sharing. 

    Community Manager at Fing