WOL not working on MacBook Pro

LuisregLuisreg Member Posts: 5
Name Dropper First Comment First Anniversary Photogenic
Hi!

Fingbox WOL from the iPhone app is not waking up my MacBook Pro. Situation is:

- Using Fingbox on network
- Macbook has "Wake for WIFI access" enabled"
- Macbook is on SLEEP state
- Macbook is showing up on Fing app
- When hitting "Wake on Lan" it will be sent but nothing will happen on Macbook side

Any ideas?
Thanks!
L

Answers

  • MarcMarc Moderator, Beta Tester Posts: 2,444
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    Hi @Luisreg and welcome to the forums.  For what its worth, I just tried and could not get it to work with my recent vintage Mac mini, latest version of iOS.  I wonder if anyone else can?  @Pooh, I think you have a Mac as well?  If you do could you give it a shot?  @Robin or @VioletChepil , any ideas ?
    Thats Daphnee, she's a good dog...
    VioletChepil
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Hi @Luisreg
    Fing App/Fingbox WoL feature works slightly differently.
    WoL is a Fing App and Fingbox feature. Yet you need to use the feature slightly differently.
    Fing App - must be on same network LAN
    Fingbox - you can be on LAN, but also use remotely.
    You need to go into the device and select automatically WoL then Fingbox will always wake the device. 


    Can you try this setting and see if it works?
    This should wake the device when it sleeps.
    Are you on the same network or remote? 

    Community Manager at Fing

  • PoohPooh Member, Beta Tester Posts: 674
    500 Likes 500 Comments 25 Answers 100 Agrees
    ✭✭✭✭✭
    @Marc - I'd have tried if I could get the damned thing to sleep! Not sure exactly what's up with it, but the Macbook is set to sleep, is all but powered off, has nothing reportedly as preventing sleep in Activity Monitor, but, as far as the Fingbox is concerned, it's still awake and pingable.

    Sigh!
    People say nothing is impossible, but I do nothing every day.
    VioletChepil
  • MarcMarc Moderator, Beta Tester Posts: 2,444
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭
    @Pooh, isn’t their a setting that keeps the network active, even through sleep?  I know I have mine set to still get mail etc while in sleep mode. 
    Thats Daphnee, she's a good dog...
  • PoohPooh Member, Beta Tester Posts: 674
    500 Likes 500 Comments 25 Answers 100 Agrees
    ✭✭✭✭✭
    Thought that was Powernap mode. WakeOnLan (IIRC) is meant to be something separate.

    Right now I'm kinda stuck since I'm copying a 1TB of data up to the cloud on it so it's no chance of taking a snooze for the next 2+ days... Once it's done that I'll look again.
    People say nothing is impossible, but I do nothing every day.
  • MarcMarc Moderator, Beta Tester Posts: 2,444
    100 Answers 1000 Comments 500 Likes 250 Awesomes
    ✭✭✭✭✭✭

    I thought maybe power nap was messing with your laptop sleep. I’m painfully aware of wol and for the life of me have never been able to get it to work at home.

    Thats Daphnee, she's a good dog...
Sign In or Register to comment.