Fing App Community Icon not present on iPhone IOS 13.1.3?

PeterPPeterP Member, Beta Tester Posts: 48
25 Likes 10 Comments First Anniversary Name Dropper
✭✭
On two different iPhones, both running the latest IOS 13.1.3 and the latest Fing App, one show the Community icon while the other does not.  Is there some setting for this that I can't find? Any other explanation?
Thanks!
--------------------------------------------
iPhone 1

-------------------------------------------------------------------------------------------------
iPhone 2

Best Answer

  • MarcMarc Moderator, Beta Tester Posts: 2,119
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    Accepted Answer
    @PeterP, you could try deleting and reinstalling the app on the ios device that does not have it, see if that clears it up.  Your network setting should come back when you log in.
    Thats Daphnee, she's a good dog...

Answers

  • PeterPPeterP Member, Beta Tester Posts: 48
    25 Likes 10 Comments First Anniversary Name Dropper
    ✭✭
    That worked, Thanks!!
    Marc
  • PeterPPeterP Member, Beta Tester Posts: 48
    25 Likes 10 Comments First Anniversary Name Dropper
    ✭✭
    OK, I spoke too soon. The community icon was there after I deleted and reinstalled the App, but just now when I opened the Fing app again, it was gone.  Clearly a bug in there somewhere.
  • MarcMarc Moderator, Beta Tester Posts: 2,119
    100 Answers 1000 Comments 500 Likes 250 Agrees
    ✭✭✭✭✭✭
    Hmmm...  @VioletChepil, any ideas?
    Thats Daphnee, she's a good dog...
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    I am going to ask the dev team for further investigation. 
    Actually we're showing based on LOCATION so users in English speaking countries only at present. 
    (this is because the community is only available in English). Did it eventually come back @PeterP?

    Community Manager at Fing

  • PeterPPeterP Member, Beta Tester Posts: 48
    25 Likes 10 Comments First Anniversary Name Dropper
    ✭✭
    OK, very strange. When I went to bed last night it was gone, but this morning it's back. Didn't do anything with the phone except plug it in to charge overnight.  I'll monitor and see what happens today. You say it's location based?  I have location service set to "while using", could that be a clue?
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    hmm I wonder. Checking with some other team members on Dev about this and how that may impact things! I suspect its due to something to do with the app not being able to get your location for that period but I'll revert more soon. That piece of information definitely helps! 

    Community Manager at Fing

  • PeterPPeterP Member, Beta Tester Posts: 48
    25 Likes 10 Comments First Anniversary Name Dropper
    ✭✭
    Well, its gone again, disappeared yesterday and has not returned.  I even changed the setting for location services to "Always" but has not made any difference.  I am guessing ti would be fixed by deleting and reinstalling the app, but it's not really important enough for me to do that.  Clearly there is a bug here.
    VioletChepil
  • VioletChepilVioletChepil London, UKMember Posts: 2,471
    100 Answers 500 Likes 1000 Comments 100 Agrees
    ✭✭✭✭✭✭
    Hey @PeterP
    We're aware of this now and thanks again for reporting - as we identified this issue this week. Actually we're going to hardcode that into the app for specific locations.
    To display dynamically using specific location parameters is more difficult in case of connectivity etc. 
    This will be coming out I hope very soon.
    I will update you and this thread as soon as that release is out.

    Community Manager at Fing

    PeterP
Sign In or Register to comment.