Device Presence Delayed Emails

pbenner
pbenner Member Posts: 4
First Anniversary First Comment Photogenic
I'm not sure if there is some setting I need to look for but all the arrival or leaving emails are all delayed by 20 minutes. The time listed in the email for arriving and leaving is correct, confirmed by security cams, but the email is always 20 min late. I also have IFTTT trigger Blink cams to disable when I arrive and that happens within about 30 seconds so I know Fing is seeing things quickly but why does it take so long for it to send the email notification? It's a simple home network Comcast Modem -> TP-Link mesh -> 8port GB switch -> Fingbox, iMac, BlinkCamModule, printer, Ooma.

Answers

  • Stratt3000
    Stratt3000 Member Posts: 22
    Second Anniversary 10 Comments 5 Likes Name Dropper
    ✭✭✭

    @pbenner This may be a silly suggestion but the default in the Fing app for notifications is 20 mins. Do you have the devices set to notify instantly when changing connectivity?

    Rev. Stratton Phillips | FOSN, D. Div. (h.c.) | InfoTech @ Cloud5

    VioletChepil
  • Stratt3000
    Stratt3000 Member Posts: 22
    Second Anniversary 10 Comments 5 Likes Name Dropper
    ✭✭✭
    Rev. Stratton Phillips | FOSN, D. Div. (h.c.) | InfoTech @ Cloud5

    VioletChepil
  • VioletChepil
    VioletChepil Member Posts: 2,471
    100 Answers 500 Likes 1000 Comments 250 Awesomes
    ✭✭✭✭✭✭
    Thanks @Stratt3000 let us know if this solved it for you @pbenner

    Community Manager at Fing

  • pbenner
    pbenner Member Posts: 4
    First Anniversary First Comment Photogenic
    Ah I was looking for a global setting for email sending delay or something. There are quite a few places to look for settings and didn't realize each device needed to be customized just for leaving notices. I will set to 1 min and see what happens. I'm sure that is it. I won't know till power comes back on though... :-(
  • pbenner
    pbenner Member Posts: 4
    First Anniversary First Comment Photogenic
    BTW I see an "automatic" time setting. Seems to only revert the time to the 20min default and not be anything else special that I can see.
  • VioletChepil
    VioletChepil Member Posts: 2,471
    100 Answers 500 Likes 1000 Comments 250 Awesomes
    ✭✭✭✭✭✭
    You should be able to set to a specific time for the device. Are you not seeing this option @pbenner

    Community Manager at Fing

  • pbenner
    pbenner Member Posts: 4
    First Anniversary First Comment Photogenic
    Oh, yes I do have the number wheels. I was just commenting on what "automatic" was supposed to be good for. Looks like no power for me till Wed at the earliest.
  • Robin_Ex_Fing
    Robin_Ex_Fing Member Posts: 5,293
    5000 Comments 250 Answers 500 Likes 100 Awesomes
    ✭✭✭✭✭✭✭
    Hi @pbenner

    The reason you may be experiencing this issue in relation to alerts for specific devices/users, is due to the state change alert. The usual default value is 20 minutes. Sometimes, when the device is not in use, it may go to sleep mode and then if the state change is set to the lowest value of 1 or 2 minutes, it can be recorded as offline or out of range. So, when it returns back from the sleep mode, it will be marked as 'Online' and thus providing you with an alert. If the state change alert value is set to more than 20 minutes, then until that time period is finished, that device will still be marked 'Online' and only after that time period it will be recorded as 'Offline', thus providing you with an alert. 

    In order to change the alert settings, please click on the device from the device list and then scroll down to 'State Change Timeout(auto)' . You can then set the value to at least 5 minutes. This will resolve your issue.

    Robin (Admin at Fing)
    Getting Started? Please refer to Community guidelines & Community User Guides. HAPPY POSTING!!!